Automated Messages Delayed
Incident Report for OneSignal
Resolved
All unsent automated messages have been processed and all service has returned to normal operation
Posted Aug 19, 2021 - 19:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2021 - 19:55 UTC
Identified
The team has identified the issue, and the system is currently working through the backlog of previously scheduled automated messages right now
Posted Aug 19, 2021 - 18:03 UTC
Investigating
Automated messages are currently delayed from processing. They will process when service is restored. The team is currently investigating the issue.
Posted Aug 19, 2021 - 17:40 UTC
This incident affected: Offline Job Processing.