Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 22, 2019 - 11:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Sep 22, 2019 - 11:36 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 29 days ago. Sep 22, 2019 - 10:39 PDT
This incident affected: Dashboard and API.