Increased 503 Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 23:07 UTC
Investigating
Dashboard and API have increased intermittent 503 errors. We are investigating this issue.
Posted Oct 04, 2021 - 22:36 UTC
This incident affected: Dashboard and API.