Elevated API error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 16:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 16:03 PST
Update
Approximately 20% of API requests are failing with 5xx responses. We are continuing to remedy the underlying issue.
Posted Jan 07, 2021 - 16:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 15:59 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 15:56 PST
This incident affected: Dashboard and API.