Increased HTTP 5xx status codes
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 29, 2019 - 14:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 29, 2019 - 14:54 PDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. Sep 29, 2019 - 14:49 PDT
This incident affected: Dashboard and API.