Elevated API Errors
Incident Report for OneSignal
Resolved
Delivery queue is completely flushed and latency has returned to normal.
Posted Mar 27, 2020 - 18:17 UTC
Monitoring
The solution was identified as a networking issue at our hosting provider. They have resolved the issue, and our system is recovering. Delivery jobs are currently backlogged but flushing rapidly. We are monitoring closely while the system catches up.
Posted Mar 27, 2020 - 17:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2020 - 16:56 UTC
This incident affected: Dashboard and API and Delivery.