Reduced service quality
Incident Report for OneSignal
Resolved
The incident has been resolved. We will follow up with a post-mortem in the coming days.
Posted 3 months ago. Jun 16, 2019 - 15:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 16, 2019 - 14:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 16, 2019 - 13:13 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 16, 2019 - 12:56 PDT
This incident affected: Dashboard and API and Delivery.