Homepage down.
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 21:29 UTC
Identified
We are working to resolve an issue with the onesignal.com landing page returning 5xx errors. The application continues to be available at app.onesignal.com. No critical systems are affected.
Posted Feb 18, 2020 - 21:16 UTC