Notification sending and authoring interface temporarily disabled for apps starting with 00 through 0f
Incident Report for OneSignal
Resolved
Maintenance has concluded and authoring and sending messages is available as normal again.
Posted Jan 24, 2021 - 08:37 PST
Investigating
We are undergoing maintenance briefly for a portion of apps to address potential delivery delays.
Posted Jan 24, 2021 - 08:25 PST
This incident affected: Dashboard and API and Delivery.