API and Dashboard Unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 07:58 PDT
Monitoring
Requests seem to be going through again, we will continue to monitor our API availability.
Posted 4 months ago. Jul 02, 2019 - 07:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 02, 2019 - 07:11 PDT
Identified
Our API and dashboard is currently unavailable, please subscribe to this incident for updates: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 4 months ago. Jul 02, 2019 - 06:45 PDT
This incident affected: Dashboard and API.