Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 22, 2019 - 08:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 22, 2019 - 08:24 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Jun 22, 2019 - 08:24 PDT
This incident affected: Dashboard and API.