Delivery outage
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 05:11 UTC
Monitoring
The issue has been resolved and the delivery system is catching up.
Posted Jun 21, 2020 - 05:00 UTC
Update
We are currently investigating an API outage for apps beginning e0, f0 and a delivery outage platform wide.
Posted Jun 21, 2020 - 04:56 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2020 - 04:49 UTC
This incident affected: Dashboard and API and Delivery.