Delivery delays for apps starting with 00 through 0f
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 10:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2021 - 10:39 PST
Investigating
We are currently investigating this issue.
Posted Jan 16, 2021 - 10:34 PST
This incident affected: Delivery.