Service temporarily unavailable for a fraction of apps
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 15:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2021 - 15:03 UTC
Monitoring
We believe service has been restored to the affected apps and are continuing to monitor
Posted Jun 19, 2021 - 14:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 19, 2021 - 14:08 UTC
This incident affected: Dashboard and API, Delivery, and Analytics & Update Processing.