Authentication issues
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 06:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 03:53 PST
Investigating
Some customers may be receiving authentication issues, including "bad request token" or "bad device token" error messages.
Posted Jan 05, 2021 - 03:21 PST
This incident affected: Dashboard and API.