Elevated 5xx on API and Dashboard
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 14, 2019 - 18:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 14, 2019 - 18:37 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jan 14, 2019 - 18:32 PST
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.