Push, API, and dashboard are intermittently unavailable or delayed
Incident Report for OneSignal
Resolved
We're continuing to monitor but all services are fully operational, backlogs have been processed, and everything looks good.
Posted Mar 22, 2021 - 22:54 UTC
Monitoring
Delayed push notifications have now been processed and sent out and we're continuing to monitor.
Posted Mar 22, 2021 - 22:52 UTC
Identified
We believe we have identified the core issue, have transitioned off problematic services to stabilize as quickly as possible, and are seeing recovery in accessing the dashboard & API
Posted Mar 22, 2021 - 22:45 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2021 - 22:41 UTC
Update
We are actively investigating this issue to determine the impacted services. This may impact any customer, there is no specific affected group that we know of yet.
Posted Mar 22, 2021 - 22:29 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2021 - 22:26 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 22:20 UTC
This incident affected: Dashboard and API and Delivery.