Device update backlog
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 09, 2019 - 21:17 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 09, 2019 - 19:47 PDT
Monitoring
A fix has been implemented and we are currently processing backlog.
Posted 4 months ago. Apr 09, 2019 - 17:21 PDT
Investigating
We are currently investigating an issue processing device updates.
Posted 4 months ago. Apr 09, 2019 - 11:43 PDT
This incident affected: Analytics & Update Processing.