Service temporarily unavailable
Incident Report for OneSignal
Resolved
We're confident everything has been resolved.
Posted Jun 17, 2021 - 16:55 UTC
Monitoring
We believe the issue has been resolved but are staying diligent.
Posted Jun 17, 2021 - 16:20 UTC
Investigating
We are currently investigating an issue that is causing our dashboard (onesignal.com) and API to be temporarily unavailable.
Posted Jun 17, 2021 - 16:04 UTC
This incident affected: Dashboard and API, Analytics & Update Processing, and CMS (onesignal.com landing page).