OneSignal.com Website Offline
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 00:55 UTC
Investigating
We are currently investigating this issue. The OneSignal API is performing normally as is the app page at https://app.onesignal.com/
Posted Oct 09, 2020 - 00:38 UTC
This incident affected: Dashboard and API.