Higher rate of 5xx HTTP codes
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 06, 2019 - 00:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 06, 2019 - 00:32 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 06, 2019 - 00:13 PST
This incident affected: Dashboard and API.