Connectivity Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 20, 2020 - 16:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 16:18 PDT
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 16:16 PDT
This incident affected: Dashboard and API.