High HTTP 5xx rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 30, 2018 - 15:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 30, 2018 - 14:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Dec 30, 2018 - 14:34 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Dec 30, 2018 - 13:48 PST
This incident affected: Dashboard and API.