Homepage unavailable, app still online
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2022 - 21:33 UTC
Investigating
The onesignal.com homepage is unavailable, but the API and dashboard application can still be accessed at https://app.onesignal.com.
Posted Jan 08, 2022 - 21:12 UTC
This incident affected: CMS (onesignal.com landing page).