Service temporarily unavailable
Incident Report for OneSignal
Resolved
All services have returned to normal
Posted Aug 07, 2021 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2021 - 13:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2021 - 13:37 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2021 - 13:19 UTC
This incident affected: Dashboard and API.