Elevated API/Dashboard errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 16:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 02, 2019 - 16:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 02, 2019 - 15:41 PDT
Investigating
We are seeing sporadic increase in 5xx response codes and are investigating.
Posted about 2 months ago. Jul 02, 2019 - 15:36 PDT
This incident affected: Dashboard and API.