Slowdown in Player Update Processing
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 22:52 UTC
Investigating
Player Update Processing is currently taking longer than normal. Please note all other services are operating normally, and player updates are being processed, just more slowly that usually.
Posted Oct 19, 2020 - 22:01 UTC
This incident affected: Analytics & Update Processing.