Increased Delivery Time
Incident Report for OneSignal
Resolved
We had a brief failover in a backend system that caused an increase in latency for about one minute around 17:13 UTC, but message delivery has been flowing fine and we've simply been monitoring things since.
Posted Oct 18, 2020 - 18:14 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2020 - 17:24 UTC
This incident affected: Delivery.