Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 12:35 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 12:30 PDT
This incident affected: Dashboard and API.