Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 05:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 05:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 04:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Only apps with an ID starting with a 3 are effected.
Posted Aug 16, 2022 - 04:26 UTC
This incident affected: Dashboard and API.