DNS outage
Incident Report for OneSignal
Resolved
The incident appears to be resolved.
Posted Jul 17, 2020 - 14:39 PDT
Monitoring
We are seeing traffic returning to normal levels.
Posted Jul 17, 2020 - 14:36 PDT
Identified
We are aware of an issue with onesignal.com and api.onesignal.com not resolving. This appears to be due to an outage with Cloudflare hosted DNS.
Posted Jul 17, 2020 - 14:22 PDT
This incident affected: Dashboard and API.