Outage for apps beginning with C
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 20:46 UTC
Investigating
We are investigating an issue related to our earlier maintenance, and apps beginning with C currently cannot access the API or dashbopards
Posted Sep 08, 2021 - 20:18 UTC
This incident affected: Dashboard and API.