Site Outage
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 16, 2020 - 23:16 PDT
Update
We are continuing to monitor for any further issues.
Posted May 16, 2020 - 23:14 PDT
Monitoring
Connectivity has been fully restored and we are working through our delivery backlog. We expect delivery latency to return to normal in the next 10 minutes.
Posted May 16, 2020 - 23:00 PDT
Update
Correction: Connectivity has been mostly restored. API throughput is still partially degraded.
Posted May 16, 2020 - 22:52 PDT
Update
Connectivity has been restored; we are currently processing a large delivery backlog.
Posted May 16, 2020 - 22:50 PDT
Identified
The issue appears to be a major networking outage at our DC. We are coordinating with them on a solution.
Posted May 16, 2020 - 22:32 PDT
Update
The issue is more widespread than initially understood. We are continuing to investigate.
Posted May 16, 2020 - 22:28 PDT
Investigating
We are currently investigating this issue.
Posted May 16, 2020 - 22:26 PDT
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.