Service temporarily unavailable for apps starting with 00 to 0f
Incident Report for OneSignal
Resolved
Service has now been restored for these apps.
Posted Jan 24, 2021 - 16:30 PST
Investigating
Apps starting with 00 to 0f will experience brief service unavailability. We will update soon once service is fully restored. Other apps should be unaffected.
Posted Jan 24, 2021 - 15:47 PST
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.