Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 09, 2019 - 11:35 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 days ago. Oct 09, 2019 - 11:32 PDT
This incident affected: Dashboard and API.