Increased Error Rate on Dashboard
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 12:24 PST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2020 - 12:19 PST
This incident affected: Dashboard and API.