Slower than normal update for Player updates
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 06:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 05:07 PST
This incident affected: Offline Job Processing and Analytics & Update Processing.