Continued elevated 4xx and 5xx errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 07:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 07:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 07:12 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 07:04 PDT
Investigating
We are continuing to experience elevated 4xx and 5xx errors as a result of an incorrectly configured edge server. We are actively investigating.
Posted Jun 12, 2020 - 06:34 PDT
This incident affected: Dashboard and API.