DC Emergency Maintenance
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 14:40 UTC
Investigating
Our DC Partner is performing emergency maintenance which may cause an increase in request latency and error codes
Posted Feb 23, 2022 - 13:55 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, Analytics & Update Processing, and CMS (onesignal.com landing page).