Dashboards Unreachable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 09:21 PDT
Investigating
While API function has returned to normal, Dashboards are still down, and we're investigating that now
Posted Oct 13, 2020 - 09:17 PDT
This incident affected: Dashboard and API.