A small percent of users are unable to reliably load the dashboard or send notifications
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 19:06 UTC
Monitoring
We have implemented a fix and service is becoming progressively more consistent for those affected. We're continuing to monitor.
Posted Apr 12, 2021 - 18:28 UTC
Identified
We've identified the issue and are working on a fix
Posted Apr 12, 2021 - 18:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 12, 2021 - 18:01 UTC
This incident affected: Dashboard and API and Delivery.