High error rate
Incident Report for OneSignal
Resolved
The system is now behaving nominally. All traffic is being processed as usual.
Posted Nov 06, 2019 - 21:02 UTC
Monitoring
We've completed a restart of our Rails application across all servers. CPU remains high while we are processing a backlog of traffic. The system as a whole is approaching nominal state. All requests are being processed, but perhaps with longer than usual duration.
Posted Nov 06, 2019 - 21:00 UTC
Update
We are rolling out a fix an expect service to return to normal soon.
Posted Nov 06, 2019 - 20:56 UTC
Identified
We have identified a connectivity issue between the web tier and our PostgreSQL cluster and are working to resolve the issue.
Posted Nov 06, 2019 - 20:47 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2019 - 20:29 UTC
This incident affected: Dashboard and API.