Delayed delivery for apps starting with '3'
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 12:10 UTC
Investigating
Apps starting with '3' are experiencing delivery delays.
Posted Jul 19, 2021 - 11:10 UTC
This incident affected: Delivery.