Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 15:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 15:21 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 01, 2022 - 15:02 UTC
This incident affected: Dashboard and API.