Elevated 500s
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 18:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 17:29 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 17:16 PDT
This incident affected: Dashboard and API.