API errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 01:29 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2020 - 22:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2020 - 22:01 UTC
Identified
We identified a stuck kafka broker and removed it from the cluster.
Posted Jul 12, 2020 - 21:50 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2020 - 21:38 UTC
This incident affected: Dashboard and API, Offline Job Processing, and Analytics & Update Processing.