Degraded Availability
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 09, 2018 - 12:08 PDT
Update
We've routed traffic around affected systems, and the issue appears to be mitigated. We are continuing to monitor closely and work with our DC team to resolve the root cause.
Posted 7 months ago. Oct 09, 2018 - 11:40 PDT
Identified
We are currently experiencing a networking issue in our data center, and we're working with our on-site team to resolve the issue as quickly as possible.
Posted 7 months ago. Oct 09, 2018 - 11:18 PDT
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.