A percentage of users are unable to reliably load the dashboard
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 27, 2021 - 18:22 UTC
Update
Service has been restored to all regions and we are monitoring systems at this time
Posted May 27, 2021 - 17:46 UTC
Monitoring
Service has been restored for North and South America, and EU. We are reenabling all remaining regions at this time.
Posted May 27, 2021 - 17:41 UTC
Update
Service has been returned for North America and EU. We are now restoring service to the South America region.
Posted May 27, 2021 - 17:33 UTC
Identified
We have fixed the underlying issue and are restoring service per geographic region. We hope to have restored global service shortly.
Posted May 27, 2021 - 17:24 UTC
Update
We are continuing to work to resolve this issue. In addition to the dashboard impacts, the OneSignal.com home page is not loading right now.
Posted May 27, 2021 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted May 27, 2021 - 15:23 UTC
This incident affected: Dashboard and API.