Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 19:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 19:37 PDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 19:35 PDT
This incident affected: Dashboard and API.