Notification Delivery Delays
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 10:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 10:18 PST
Investigating
We're seeing delays with our notification delivery. No data has been lost and we're investigating the issue.
Posted Dec 16, 2019 - 09:24 PST
This incident affected: Delivery.